جار التحديث ...
جار التحديث ...

مشكله في يونتي 2018.2.10f1 ارجوا المساعده

  • 0

صورة الفيديو

المشكله الاولى :

Assembly has reference to non-existent assembly 'Windows.UI.Input.Spatial' (Packages/com.unity.xr.legacyinputhelpers/Runtime/LegacyInputHelpers.asmdef)

المشكله الثانيه :

Assembly has reference to non-existent assembly 'Unity.ugui' (Packages/com.unity.analytics/DataPrivacy/Unity.Analytics.DataPrivacy.asmdef)


إجابات المستخدمين (1)


المشكلة في اصدار الذي تستخدمه من ARFoundation , استخدم الاصدار 1.5 هو تماماً ك 2.1 لكن الفرق في التوافقية مع اصدار 2018 من يونيتي

مصدر الاجابة : https://github.com/Unity-Technologies/arfoundation-samples/issues/129


  • 0
رد على التعليق (0)

الردود :


لا يوجد ردود بعد


سجل الدخول لاضافة رد
سجل الدخول للتعليق